Zertifizierte Agentur

Verschwundene Backlinks in den Google Webmastertools

8. Februar 2013 in Google | 3 Kommentare

gwtEinigen dürfte es aufgefallen sein: Die Anzahl der eingehenden Links zur eigenen Homepage sind laut den Google Webmaster Tools gesunken. Grund zur Panik besteht allerdings kaum, wie sich recht schnell herausgestellt hat. John Mueller von Google erklärte in einem betreffenden Thread in der Webmaster Central mit den Worten:

This looks like an issue with how the data is displayed in Webmaster Tools, it shouldn’t affect your site’s crawling, indexing or ranking. I don’t have any specifics at the moment, but the team is looking into the details to see what we can do here.

Somit handelt es sich wohl eher um einen Bug denn um ein beabsichtigtes Feature. Dafür spricht auch, dass viele Seiten von dem Phänomen der verschwundenen Links nicht betroffen sind. Des Weiteren hält Mueller fest, dass weder das Crawling noch die Indexierung oder das Ranking einer Seite von den scheinbar verschwundenen Links betroffen sind.

Man darf davon ausgehen, dass sich Google des Problems annehmen wird und dass es keine weiteren Auswirkungen haben dürfte. Wie Mueller sich in einem weiteren Thread ausdrückt:

This looks like a bug or a temporary fluctuation with how the data is shown in Webmaster Tools.

UPDATE: Wie es scheint, sind die Backlinks bei den meisten der Betroffenen wieder erschienen. Es gibt jedoch keine Garantie, dass verschwundene Backlinks wieder bei ausnahmslos allen Betroffenen angezeigt werden.

 
 

Kommentare

Danke, mir ist gestern erstmal alles aus dem Gesicht gefallen. Übrigens, meine Pinterest Links stehen alle noch drin und es ist bei mir nur eine Seite, wo die Links noch normal angezeigt werden – bei 8 weiteren sind sie entweder ganz weg oder es werden nur noch Pinterest Links angezeigt.

Das Problem scheint mittlerweile behoben zu sein. Bei mir werden wieder alle Links angezeigt. Als ich das sah, habe ich mir allerdings auch ein bisschen Sorgen gemacht. Unbegründet, wie sich jetzt rausstellte.

Hat sich das bei euch wirkolich erledigt, bei mir ist alles verschwunden und nun wird nur noch einer angezeigt…